Tag Archives: VirtueMart

Blind SQL Injection in Joomla! com_virtuemart <= v1.1.7

One more time Joomla provide us a new vulnerability in one of thier component. This time the vulnerability exists in VirtueMart which is an Open Source E-Commerce solution that can be used together with a Joomla Content Management System (CMS).