Tag Archives: Exploit

Blind SQL Injection in Joomla! com_virtuemart <= v1.1.7

One more time Joomla provide us a new vulnerability in one of thier component. This time the vulnerability exists in VirtueMart which is an Open Source E-Commerce solution that can be used together with a Joomla Content Management System (CMS).

Critical Windows Remote Vulnerability Exploit

A new post has been released yesterday providing a script to exploit a critical vulnerability in windows, the vulnerability has been discovered since the 7th of September. Up to this Monday the vulnerability can lead only to a failure in

IIS exploit in-the-wild

Proof-of-concept code was posted on Monday that can lead to gain a full control over server running Microsoft IIS. This vulnerability can be serious for webmasters but the attack can only be successful against old versions of IIS (IIS5, IIS6).

Goodbye Milw0rm!

I know this may seem like a lot to do, but let’s face it, milw0rm.com, has ceased to operate. ‘str0ke’ explained on his short add that this is simply due to a lack of time nothing else without a real