Adobe Fixes Five Critical Vulnerabilities in Shockwave

ShockwaveNew set of patches have been released by Adobe to fix 5 critical vulnerabilities in the Shockwave player.

Adobe invites all shockwave users to update immediately there flash players, Four of these five bugs allows an attacker to execute a malicious code remotely which have been discovered by VUPEN security researchers.

According to the research lab, the Adobe vulnerability includes a violation in the memory information integrity, pointers and wrong indexing when a malicious content processed. All these errors can be used by an attacker to compromise a vulnerable system and exploit it when visiting a customized website regardless of your browser (IE or Firefox).

This is concerning the first four bugs while the last one is related to the boundary conditions Issues and can be used to cause a DoS-attack. here you can find the Security bulletin by Adobe.

make sure you subscribe to my RSS feed!

Share
Subscribe
Notify of
guest
7 Comments
Oldest
Newest Most Voted
Inline Feedbacks
View all comments
trackback

[…] This post was mentioned on Twitter by Mourad ben lakhoua, Mourad Ben Lakhoua. Mourad Ben Lakhoua said: RT @Sectechno Adobe Fixes Five Critical Vulnerabilities in Shockwave http://bit.ly/3a2Z7x […]

trackback

RT @MBenLakhoua: RT @Sectechno Adobe Fixes Five Critical Vulnerabilities in Shockwave http://bit.ly/3a2Z7x #security

trackback

RT @Sectechno Adobe Fixes Five Critical Vulnerabilities in Shockwave http://bit.ly/3a2Z7x #security

trackback

RT @IncomingThought: RT @Sectechno Adobe Fixes Five Critical Vulnerabilities in Shockwave http://bit.ly/3a2Z7x #security

trackback

RT @Sectechno Adobe Fixes Five Critical Vulnerabilities in Shockwave http://bit.ly/3a2Z7x

trackback

RT @Sectechno Adobe Fixes Five Critical Vulnerabilities in Shockwave http://bit.ly/3a2Z7x

trackback

New Blog Post :Adobe Fixes Five Critical Vulnerabilities in Shockwave http://bit.ly/3a2Z7x